Desktop productivity for business analysts and programmers

Using EG First Time - Setting Issues?

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 11
Accepted Solution

Using EG First Time - Setting Issues?

I am using the summary statistics wizard and graphing function for the first time and getting this error:  ERROR 180-322: Statement is not valid or it is used out of proper order.  How do I fix this, is it a setting?


Accepted Solutions
Solution
‎04-08-2015 10:29 AM
Community Manager
Posts: 2,698

Re: Using EG First Time - Setting Issues?

Okay, that helps.  EG is generating a GOPTIONS statement but you don't have SAS/GRAPH, so it complains with an error.

You can fix that in Tools->Options, Results:Graph.  See full answer with screenshot here:

Chris

View solution in original post


All Replies
Community Manager
Posts: 2,698

Re: Using EG First Time - Setting Issues?

Can you paste in the entire SAS log (or at least more of the lines around this error)?  Then we can probably diagnose the issue.

Chris

Occasional Contributor
Posts: 11

Re: Using EG First Time - Setting Issues?

Hi Chris,

Sorry about the code format, it looks awful.  I will try to improve it and resend.  My apologies.

Occasional Contributor
Posts: 11

Re: Using EG First Time - Setting Issues?

Hi Chris, I attached a file with the code. Thanks much, Jordana

Attachment
Solution
‎04-08-2015 10:29 AM
Community Manager
Posts: 2,698

Re: Using EG First Time - Setting Issues?

Okay, that helps.  EG is generating a GOPTIONS statement but you don't have SAS/GRAPH, so it complains with an error.

You can fix that in Tools->Options, Results:Graph.  See full answer with screenshot here:

Chris

Occasional Contributor
Posts: 11

Re: Using EG First Time - Setting Issues?

Thanks Chris!

I am going to try to get SAS Graph now too Smiley Happy

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 5 replies
  • 297 views
  • 0 likes
  • 2 in conversation