Desktop productivity for business analysts and programmers

The <do not use a profile> option is not active

Reply
New Contributor
Posts: 3

The <do not use a profile> option is not active

Hello, I want to know if anyone can help me solve the following problem:
The "<do not use profile>" option is not active in the SAS Enterprise Guide, so i can't do anything, i can not import or analize data.
Anyone can help me?


sas.PNG
Community Manager
Posts: 2,889

Re: The <do not use a profile> option is not active

Do you have a local install of SAS? See this article for more details about setting this up.

 

Also, check your folder:

 

  %appdata%\SAS\MetadataServerProfiles

 

There should be a ConfigurationVnn.xml file in there (nn depends on your EG version.  You might need to delete that and start over with profiles.

 

Chris

Ask a Question
Discussion stats
  • 1 reply
  • 172 views
  • 0 likes
  • 2 in conversation