Desktop productivity for business analysts and programmers

SCHEDULING

Reply
Contributor
Posts: 38

SCHEDULING

Hi all,

I have scheduled job at SMC and when i try to run schedule flow it gives a pop up
message as follows:
Authentication to XXXX(some X server) scheduling server failed.Please retry.
I have tried to check with with sasdemo and sasadm users but still i get the same errors.Any helps please.

I don't even have any log files at Batch server directory to trace the exact reason.

Thanks in advance.

Thanks,
Mahesh P
Super User
Posts: 5,383

Re: SCHEDULING

What operating system are you on, and what scheduling server are you using?
Please read the appropriate documentation for your situation.
Link to Windows/AT:
http://support.sas.com/documentation/cdl/en/scheduleug/61559/HTML/default/viewer.htm#n05akp7m9jxhzfn...

Which states the following:
- The user ID under which the job will be run must have Local Administration rights. To grant these rights, you must add the user to the Administrators Group.
- Windows scheduling executes jobs using the Windows Task Scheduler. As a default, the scheduled tasks execute using the LOCAL SYSTEM user account. Therefore, scheduled jobs have full and open access to the machine.

/Linus
Data never sleeps
Contributor
Posts: 38

Re: SCHEDULING

Hi,

OS:Windows Server 2003 Enterprise Edition.Scheduling Server:LSF_6.0.

I still didn't understand after reading the document,can you please look into this

issue once again.

Thanks,
Mahesh P
Super User
Posts: 5,383

Re: SCHEDULING

Have you gone through all this documentation, and doing the set up/cinfiguration accordingly?
If so, I suggest that you look in appropriate log files to see where your authentication fails.

/Linus

http://support.sas.com/documentation/cdl/en/scheduleug/61559/HTML/default/viewer.htm#n0kfnm2wel8gxfn...
Data never sleeps
Super Contributor
Posts: 356

Re: SCHEDULING

Hi Do you have the error when scheduling from SMC (ie run once option) or from LSF.

If from SMC, does the user have an associated LSF user id ie. can the user access LSF. You need to use a user id that is set up in LSF, ie LSFAdmin or LSFuser or another if setup.

SASDemo and sasadm, generally can't schedule by default.

Barry
Ask a Question
Discussion stats
  • 4 replies
  • 473 views
  • 0 likes
  • 3 in conversation