Desktop productivity for business analysts and programmers

SAS report content corruption

Reply
Occasional Contributor
Posts: 18

SAS report content corruption

Hi,

I have been facing quite a weird issue. The user custom reports are suddenly starting to get corrupted.

This has been happening randomly to few reports.

When we try to open a user custom report it gives an error "Cannot open report XXXXX"

On checking the metadata of the report we found that the content of the report (i.e. right click on the report --> Properties --> Content) shows 0bytes.

I am neither able to understand the reason for the corruption nor am I able to restore the report since it is user custom report.

Please help.4.2

SAS Super FREQ
Posts: 8,720

Re: SAS report content corruption

Hi:

  My suggestion is that you open a track with Tech Support on this.

cynthia

Occasional Contributor
Posts: 18

Re: SAS report content corruption

Hi Cynthia,

I intend to raise a track, since the reports are user custom reports and are needed frequently hence I would like to know whether there is a possible way to retrieve the report content at the earliest.

I have checked the Content Server as well and when I click on the report.srx it shows Java Null Pointer error message.

P.N - This is happening to few reports, other reports within the same folder are working fine.

Regards,

Ankit

Contributor
Posts: 59

Re: SAS report content corruption

id like to know what the resolution was to this.

i have been on the va system 7.3 for 3 months and now have my first corruption that has rendered the report useless.

 

thanks

Ask a Question
Discussion stats
  • 3 replies
  • 353 views
  • 0 likes
  • 3 in conversation