Desktop productivity for business analysts and programmers

Problem with installation EG 3.0 under xp sp2

Reply
N/A
Posts: 0

Problem with installation EG 3.0 under xp sp2

It´s possible instal EG 3.0 under windows xp sp2 or only under sp1?

Always that I try install I get the message that my systems do not meet de minimum requirements.

Thanks

Edmundo
N/A
Posts: 0

Re: Problem with installation EG 3.0 under xp sp2

SAS Enterprise Guide 3.0 is supported on Windows XP updated with Service Pack 1, on 32-bit architecture only.
http://support.sas.com/documentation/onlinedoc/guide/

Have you run the "SAS Requirements Wizard of SAS Enterprise Guide"?

You should have a CD with that name, or in the Depot the folder client28cd.
Before installing EG, you have tu run the SAS Requirements Wizard.
N/A
Posts: 0

Re: Problem with installation EG 3.0 under xp sp2

Thank you Tereis,

Probably the problem must be it. My Windows has SP2 and not SP1.

Unfortunatly I can not run SAS Requirements Wizard because my windons is in Portuguese language and the wizar do not have support for this.

Thanks.
N/A
Posts: 0

Re: Problem with installation EG 3.0 under xp sp2

The Requirements Wizard Setup does not have Portuguese as an option, but that doesn't mean that it cannot be ran on a machine with Portuguese Regional Settings. I'm sure that you can run the Wizard in English, or any other language that you feel comfortable in, and get the desired results.

As for Win XP 2, I have it too and EG 3.0 works just fine.
I think the document below depicts the Minimum Requirements, but just to be sure you should contact your local Technical Support Office.

http://support.sas.com/documentation/onlinedoc/guide/release30/sreq.pdf
http://support.sas.com/documentation/onlinedoc/guide/release30/install.pdf
N/A
Posts: 0

Re: Problem with installation EG 3.0 under xp sp2

Thereis,

I called for local office and they provide some files and tips to install eg3.0 under windows xp sp2 portuguese (brasil).

After install the program still do not run. I lost more time on the web and find out a hotfix called 30EG03.

After I instal this hotfix the program run properly.

Thanks.
Ask a Question
Discussion stats
  • 4 replies
  • 106 views
  • 0 likes
  • 1 in conversation