Desktop productivity for business analysts and programmers

Microsoft.net framework 4.0 for single byte character languages - installing error

Reply
New Contributor
Posts: 2

Microsoft.net framework 4.0 for single byte character languages - installing error

Hello everybody,

At the end of my installation of SAS Enteprise Guide I get this error, "microsoft.net framework 4.0 for single byte character languages", so I can't finish my installation.

Anyone who can help me with this problem?

Kind regards,

Wouter

Trusted Advisor
Posts: 1,050

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

I suggest you throw this over the SAS Tech. Support. I doubt that any of us would be able to replicate the error, and a quick internet search didn't show any resolutions.

Merry Christmas!

  Tom

Community Manager
Posts: 2,691

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

New Contributor
Posts: 2

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

Hi Chris,

I tried this but it says I already got a version (or higher version) of Microsoft.net Framework 4. Thanks for the help anyways.

Guess I'll contact the SAS Tech. supp. and see if they can help me.

Kind regards,

Wouter

N/A
Posts: 1

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

Dear Wouter,

I was wondering what the solution was to your problem as I am facing the same problem.

Kind regards,

Rosalien.

N/A
Posts: 1

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

Dear wbaeckelmans,

I was wondering if you had already solved this problem since I am facing it right now.

I really apreciate any help you can provide.

Best regards,

Héctor

Respected Advisor
Posts: 3,059

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

What version of EG are you installing on what version of Windows? Have you tried Chris's suggestion?

N/A
Posts: 1

Re: Microsoft.net framework 4.0 for single byte character languages - installing error

Yesterday when I was installing Enterprise Guide, I had the same problem. I reported it to SAS Belgium and received a message that I had to install

Microsoft .NET Framework 4.5 Language Pack (http://www.microsoft.com/en-us/download/details.aspx?id=30667) and then restart the installation of SAS 9.4. Which I did and which worked.

Ask a Question
Discussion stats
  • 7 replies
  • 2276 views
  • 0 likes
  • 7 in conversation