Desktop productivity for business analysts and programmers

Issue with Autocomplete in OnDemand on Windows 8

Accepted Solution Solved
Reply
Contributor
Posts: 22
Accepted Solution

Issue with Autocomplete in OnDemand on Windows 8

I'm using EG 4.3 with OnDemand for Professionals on Windows 8 and autocomplete takes 50-60 seconds to come up. EG freezes during this time and I'm unable to continue to typing.

Tech support checked my connection speed and install configurations and found nothing wrong. They said they have EG 4.3 running on Windows 8 at SAS without any issues.

I installed  EG on an older desktop that was upgraded to Windows 8, and over the weekend I loaded EG on a brand new laptop running Windows 8 with the exact same result.


I'm curious if anyone else had this same issue and if they found a work around for it.

Thanks.


Accepted Solutions
Solution
‎02-28-2013 10:18 AM
Contributor
Posts: 22

Re: Issue with Autocomplete in OnDemand on Windows 8

Thanks Chris for your response.  Acccording to SAS Technical Support this is known issue and a bug report has been opened. For unknown reasons, SAS E.G. 4.3 OnDemand works fine on some Windows 8 installations but can be sluggish on others.  I'll wait on a hot fix or maybe E.G. 5.1 when it is released this Spring for OnDemand will fix it.

Rob

View solution in original post


All Replies
Community Manager
Posts: 2,712

Re: Issue with Autocomplete in OnDemand on Windows 8

I'm guessing that the Tech Support consultant already shared this note with you:

46527 - Windows Presentation Foundation (WPF) and SAS® Business Intelligence clients

I would be surprised if it's the WPF nature of the app that is causing issues, since Windows 8 should provide good performance for the latest UI technology from Microsoft -- especially on new hardware, as you said you have.  But the paper (linked from the note) might give you some other things to look at.

Chris

Solution
‎02-28-2013 10:18 AM
Contributor
Posts: 22

Re: Issue with Autocomplete in OnDemand on Windows 8

Thanks Chris for your response.  Acccording to SAS Technical Support this is known issue and a bug report has been opened. For unknown reasons, SAS E.G. 4.3 OnDemand works fine on some Windows 8 installations but can be sluggish on others.  I'll wait on a hot fix or maybe E.G. 5.1 when it is released this Spring for OnDemand will fix it.

Rob

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 198 views
  • 0 likes
  • 2 in conversation