Desktop productivity for business analysts and programmers

Is it that EG4.1 does not work with XP SP3?

Reply
Occasional Contributor SMR
Occasional Contributor
Posts: 16

Is it that EG4.1 does not work with XP SP3?

Hi,

I used to run EG4.1 with XP Service Pack 2.

But now with SP 3 installed, I could not install EG4.1. I get a message that says, "Minimum System Requirement" is not met. Any idea, if it is because of service pack 3? Thanks.
Super User
Posts: 5,387

Re: Is it that EG4.1 does not work with XP SP3?

From system requirements for EG 4.1:

Windows XP
SAS Enterprise Guide 4.1 is supported on Windows XP updated with Service Pack 2, on 32-bit architecture only.

/Linus
Data never sleeps
Community Manager
Posts: 2,889

Re: Is it that EG4.1 does not work with XP SP3?

It should be supported on SP3. I haven't heard of any problems with this.

You might try installing .NET 1.1 and its SP1 manually, either by downloading from Microsoft or by finding it in the redist bundles within the eguide media.

Then see if you can install EG 4.1.

Chris
Trusted Advisor
Posts: 2,114

Re: Is it that EG4.1 does not work with XP SP3?

EGuide 4.1 comes with a separate "Systems Requirements Wizard" that you need to run. I suspect that the upgrade to SP 3 broke one of the required add-ons.

Otherwise, call Tech Support.
N/A
Posts: 0

Re: Is it that EG4.1 does not work with XP SP3?

I did a fresh install of SAS EG 4.1 on XP/Pro SP3. It started up fine. My guess is the last responder is right. Re-run the Sas Enviroment Wizard to get the basics re-set to what EG needs.

Tom
Ask a Question
Discussion stats
  • 4 replies
  • 141 views
  • 0 likes
  • 5 in conversation