Desktop productivity for business analysts and programmers

Installing SAS Enterprise Guide for academics in a 4.6 framework

Reply
Frequent Contributor
Posts: 120

Installing SAS Enterprise Guide for academics in a 4.6 framework

Hi,

 

I am installing SAS/EG to work in sas ondemand for academics environment.

 

Is it possible to install it in a 4.6 .net framework?

 

Thanks

 

 

Super User
Posts: 19,034

Re: Installing SAS Enterprise Guide for academics in a 4.6 framework

I thought the benefit of On Demand was the lack of installation. You log in and use servers set up in NC via SAS. 

Frequent Contributor
Posts: 120

Re: Installing SAS Enterprise Guide for academics in a 4.6 framework

I know that I can work without installation, but I prefer to work in a SAS/EG cliente environment, because I want to get used ti the environment that I will have in companys or instiutions. Companies doesn't work in a web-based environemt.

 

It's importante for me to know if it is possible ti install SAS/EG client with 4.6 framework,

Super User
Posts: 19,034

Re: Installing SAS Enterprise Guide for academics in a 4.6 framework

I know of at least two companies with over 100+ users each that are switching to SAS Studio. 

Knowing SAS Studio isn't necessarily a disadvantage, in fact for some places it may be an advantage.

 

The logic of programming is generally the same if your on EG or Base or Studio. 

 

The big difference is do you program, or use the EG tasks or Studio Snippets/Tasks. 

SAS Super FREQ
Posts: 305

Re: Installing SAS Enterprise Guide for academics in a 4.6 framework

Hi @juanvg1972,

 

Yes, EG OnDemand for Academics is supported with .NET Framework 4.6.  However, the installer might unnecessarily require .NET Framework 4.5.1 to be on the machine at install time (won't proceed if it doesn't find it).  If that is the case, and you only have .NET 4.6 on the machine, (and willing to go through the trouble), you should be able to safely temporarily install .NET Framework 4.5.1, install EG OnDemand for Academics, then uninstall .NET Framework 4.5.1 and EG OnDemand for Academics would automatically use .NET Framework 4.6 instead.

 

Casey

Ask a Question
Discussion stats
  • 4 replies
  • 299 views
  • 0 likes
  • 3 in conversation