Desktop productivity for business analysts and programmers

Importing Very Large CSV Files

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 16
Accepted Solution

Importing Very Large CSV Files

I am importing very large CSV files, several million rows each. I am not having any trouble with the improt wizard. However, once the import completes, EG wants to automatically load the results in the viewer window. This is locking the PC or perhaps needing hours to complete the load process. My goal is to export the imported data into a permanent SAS data set. So, I do not need to load the results into the display window. Is there a way to import the CSV file, but not display it? I have tried tinkering with the options, but to no effect.


Accepted Solutions
Solution
‎05-04-2017 12:28 PM
Grand Advisor
Posts: 17,461

Re: Importing Very Large CSV Files

Should be an option turn off results or show results as generated? Does that change the behaviour? 

View solution in original post


All Replies
Solution
‎05-04-2017 12:28 PM
Grand Advisor
Posts: 17,461

Re: Importing Very Large CSV Files

Should be an option turn off results or show results as generated? Does that change the behaviour? 

Occasional Contributor
Posts: 16

Re: Importing Very Large CSV Files

Bingo, thanks. I was tinkering with the data options, not the results options.
☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 142 views
  • 0 likes
  • 2 in conversation