Desktop productivity for business analysts and programmers

How to upload data to SAS LASR by using SAS Enterprise Guide

Reply
Occasional Contributor
Posts: 5

How to upload data to SAS LASR by using SAS Enterprise Guide

Hello

    I want  to upload data to SAS LASR by using SAS Enterprise Guide but  show error as below 

 

Untitled.png

How to fix this error ?

 

Have a look, I’ll be happy to respond to questions.

Super User
Posts: 4,011

Re: How to upload data to SAS LASR by using SAS Enterprise Guide

Posted in reply to tatomssii

Are you connecting to your SAS VA App server? If you are then in your Server List you should see Visual Analytics Public LASR listed. If not then you need to switch to your SAS VA App server.

Occasional Contributor
Posts: 5

Re: How to upload data to SAS LASR by using SAS Enterprise Guide

I need to upload data from server 1 to server VA, How to connect for this case ?
Super User
Posts: 4,011

Re: How to upload data to SAS LASR by using SAS Enterprise Guide

Posted in reply to tatomssii

What version and maintenance level of SAS and what OS is on each of your SAS servers? This has a bearing on what techniques you can use to upload your data. 

Trusted Advisor
Posts: 1,839

Re: How to upload data to SAS LASR by using SAS Enterprise Guide

Posted in reply to tatomssii

Hello @tatomssii,

 

in your "server 1" (not VA), in the SAS metadata (therefore, visible with the SAS Management Console), you will need a (correct) Server and connection definition to a LASR Server (in server 2, which is a VA server). 

You will need a SAS Administrator to do this, with enough permissions in server 1.

 

Once you have it, and you connect with SAS EG:

a) to "server 1" (not VA), you can see the LASR server and load data from server 1 to server 2.

b) to "server 2" (the VA one), you can see the LASR server, and then load local data to LASR, or from the server 2. To load data from server 1, you would need a shared folder to connect to.

 

If after this you cannot connect, please let us know. You might have authorisation problems.

 

Hope it helps.

 

Kind regards.

Ask a Question
Discussion stats
  • 4 replies
  • 93 views
  • 1 like
  • 3 in conversation