Desktop productivity for business analysts and programmers

Enterprise Guide - Login

Reply
N/A
Posts: 0

Enterprise Guide - Login

Hi,

Is there a way to turn off the login credentials in Enterprise Guide (server side I presume) as this is causing a problem when trying to schedule jobs through the scheduler?

With our current setup, there's no point in scheduling a job at midnight if it prompts the user for username/password in Enterprise Guide.

Any assistance would be grateful!

Rob
SAS Employee
Posts: 33

Re: Enterprise Guide - Login

You can save your login credentials via the Options, Administration->Repository and Server page. Press the Manage... button, and select your repository from the list. To add your credentials to the repository, press the Modify... button and place the user and password into the correct fields.
N/A
Posts: 0

Re: Enterprise Guide - Login

Bill,

Thanks for the info, however, we've already entered in the credentials and it's still prompting for username and password.

It is worth noting that Enterprise Guide asks a new user to login twice if their credentials hasn't previously been stored in the area that you described.

Rob
Community Manager
Posts: 2,692

Re: Enterprise Guide - Login

Rob,

You didn't say what version you are using, but the double-prompt behavior you describe was a problem in EG 3.0, and is resolved in EG 4.1.

The automation prompting behavior is also improved in EG 4.1.

Chris
N/A
Posts: 0

Re: Enterprise Guide - Login

Chris,

We're using Enterprise Guide 4.1 (4.1.0.471) connecting to SAS 9.1.3 on a Windows 2003 server in an Active Directory Domain.

Thanks!
Rob
N/A
Posts: 0

Re: Enterprise Guide - Login

Go to Tools - Options -Security and select Persist during EG session under Credential Persistance. Check all the boxes underneath.

This should resolve.
N/A
Posts: 0

Re: Enterprise Guide - Login

Sartaj,

We've already done that with no success.

Thanks!
Ask a Question
Discussion stats
  • 6 replies
  • 169 views
  • 0 likes
  • 3 in conversation