Desktop productivity for business analysts and programmers

EG 5.1 not starting through Citrix

Accepted Solution Solved
Reply
Regular Contributor
Posts: 220
Accepted Solution

EG 5.1 not starting through Citrix

Hello,

can i please get trouble shoot on this issue? I am using EG 5.1 through citric - somehow i cannot open any applications through citrix and have no idea what's going on - i can log into citrix but when i try to open any app - its simply not doing anything - i did try on restart/delete caches but didn't work so far....


please help....


Accepted Solutions
Solution
‎03-09-2015 05:44 PM
Super User
Posts: 3,233

Re: EG 5.1 not starting through Citrix

What do you mean by "cannot open any app" in Citrix. Does this mean other applications as well as EG don't work? If that is the case contact your Citrix administrator, because it is not a SAS-related problem.

View solution in original post


All Replies
Solution
‎03-09-2015 05:44 PM
Super User
Posts: 3,233

Re: EG 5.1 not starting through Citrix

What do you mean by "cannot open any app" in Citrix. Does this mean other applications as well as EG don't work? If that is the case contact your Citrix administrator, because it is not a SAS-related problem.

Regular Contributor
Posts: 220

Re: EG 5.1 not starting through Citrix

Yes none application opening along with EG. Just was wonder what's going on - but if it's not related to sas then will contact them.

Thanks Kiwi

🔒 This topic is solved and locked.

Need further help from the community? Please ask a new question.

Discussion stats
  • 2 replies
  • 322 views
  • 0 likes
  • 2 in conversation