Desktop productivity for business analysts and programmers

EG 5.1 I'm having trouble attaching libraries of servers and local drives

Reply
Occasional Contributor
Posts: 8

EG 5.1 I'm having trouble attaching libraries of servers and local drives

So at my work place, we all made our transition from Local SAS to EG SAS 5.1 (32 bit).

Our computers are on on windows 7, 64 bit system.


I dont know why but I can only point to two different servers

So the following syntax works:

libname test1 "\\N100\Group$\";

libname test2 "\\N999\";


However, when I try to connect to any folders in C drive(local drive) only the subfolders under the following directory are attached to SAS EG

"C:\Users\skim2506\Documents"

i.e. libname test3 "C:\VAED"; returns error

It also has the same problem attaching folders from the servers other than N100 and N999, even when i put their explicit directory path.

Can anyone help on this matter?

I'll supply more information on request.

Thanks

Community Manager
Posts: 2,889

Re: EG 5.1 I'm having trouble attaching libraries of servers and local drives

I'm guessing that with this change, your SAS session is now on a remote server, and not on your local desktop.  This is a common transition challenge when moving from PC SAS to a SAS on a central server.  Your desktop resources are no longer "addressable" in local terms (ex: your "C:\" drive paths).

This paper might help.  It addresses this change, plus many others that you might experience.

Feeling Anxious about Transitioning from Desktop to Server? Key Considerations to Diminish Your Admi...

Chris

Ask a Question
Discussion stats
  • 1 reply
  • 253 views
  • 3 likes
  • 2 in conversation