Desktop productivity for business analysts and programmers

EG 5.1 Dependencies

Reply
Contributor
Posts: 53

EG 5.1 Dependencies

Was wondering if the next release of Enterprise Guide is dependent on having a SAS 9.3 server. I realize both will not be available until 3rd Quarter.
Community Manager
Posts: 2,889

Re: EG 5.1 Dependencies

Here's the word:

EG 4.3 will support SAS 9.2 (as it does) and SAS 9.3 (when released).
EG 5.1 will support SAS 9.2 and SAS 9.3.

Same goes for the SAS Add-In for Microsoft Office (4.3 and 5.1).

There are just a few 9.3-specific features that won't work when using the 4.3 versions of these clients.

Chris
Ask a Question
Discussion stats
  • 1 reply
  • 127 views
  • 0 likes
  • 2 in conversation