Building models with SAS Enterprise Miner, SAS Factory Miner, SAS Visual Data Mining and Machine Learning or just with programming

Help needed... problem with EnterpriseMiner 7.1_M.1

Reply
N/A
Posts: 1

Help needed... problem with EnterpriseMiner 7.1_M.1

When I try to open SAS EnterpriseMiner there is a error message in a dialog box "Unable to launch application"

Contributor
Posts: 46

Re: Help needed... problem with EnterpriseMiner 7.1_M.1

Posted in reply to drakulatheprince

You mght need to update your java to Runtime Environment (JRE) 1.6.0_24. Follow the link below. I had similar experience in the past but with SEM6.2 Which they took off,you can't access it anymore.

http://support.sas.com/ondemand/emconfig.html

Contributor
Posts: 27

Re: Help needed... problem with EnterpriseMiner 7.1_M.1

Posted in reply to drakulatheprince

SAS EM 7.1_M1 works with JRE 1.6.0.33, too. (my environment: FF16, JRE 1.6.0.33 32-bit)

which browser are you using?

which JRE the browser uses?

what is the full error message?

Ask a Question
Discussion stats
  • 2 replies
  • 398 views
  • 0 likes
  • 3 in conversation