SAS Data Integration Studio, DataFlux Data Management Studio, SAS/ACCESS, SAS Data Loader for Hadoop and others

SAS Metadata Bridges Not Executing

Reply
Contributor
Posts: 66

SAS Metadata Bridges Not Executing

Hi,

I will end up raising a track for this if not answered but I am hoping maybe someone has experienced the same issue and has an answer.  The SAS documentation on Metadata Bridges is a little light!

I am running DI Studio 4.21 on 9.2.  I am trying to export metadata tables via SAS Data Integration CWM.  I get to the end of the wizard using all of the default settings and set a file output to D:\TEST.  I have tried both setting a file extension and not setting one.  When I press finish I get no log for the execution and the file does not get created.  Has anyone experienced the same issue and found a solution?  We are licensed for the bridge and II have tried uninstalling and reinstalling both DI Studio and the Metadata Bridges to no avail.

Thanks in advance.

Cameron

Super User
Posts: 5,438

Re: SAS Metadata Bridges Not Executing

Posted in reply to CameronLawson

Maybe obvious, but have you checked the metadata server log, and the local DIS log file (which generally contains java exceptions)?

Data never sleeps
Contributor
Posts: 66

Re: SAS Metadata Bridges Not Executing

Hi,

I did however there were no log entries!.  Feel stupid however, applied a patch update and problem solved. :smileyblush:

Ask a Question
Discussion stats
  • 2 replies
  • 219 views
  • 0 likes
  • 2 in conversation