SAS Data Integration Studio, DataFlux Data Management Studio, SAS/ACCESS, SAS Data Loader for Hadoop and others

DataFlux-field name matching

Reply
Occasional Contributor
Posts: 5

DataFlux-field name matching

Hello,

I'm new to DataFlux Data Management Studio 2.5 and I'm still trying to find my way around.

I am trying to create a Data Exploration and after I choose my Data Sources I want to use Field Name matching. The problem is that I can choose a Locale (English/Canada) but  nothing is displayed into the Match Definition list. We have the QKB installed. Can someone please point me to what the problem might be? Is there anything else that need to be configured in order to use this analysis method?

Thank you very much.

SAS Employee
Posts: 75

Re: DataFlux-field name matching

If you go to the Administration riser, and you expand the Quality Knowledge Bases folder, do you see an active qkb?

Occasional Contributor
Posts: 5

Re: DataFlux-field name matching

Yes, it is there!

SAS Employee
Posts: 75

Re: DataFlux-field name matching

I just tried this and it worked for me. I right-clicked the QKB and selected Make Active. Then I right-clicked the locale, like English, Austrailia, and selected Open QKB. Then I could see the definitions within the locales in the right pane. After that I could select them in the Data Exploration property window.

Occasional Contributor
Posts: 5

Re: DataFlux-field name matching

Where have you selected 'Make Active' for the QKB?  Was it still in the Administration riser, because I don't see this option and I couldn't find it anywhere else.

Thank you for taking the time to help me with this!

SAS Employee
Posts: 75

Re: DataFlux-field name matching

Administration_tab_qkb.jpg

Occasional Contributor
Posts: 5

Re: DataFlux-field name matching

Apparently I cannot open the QKB any further or get that menu so I think I have to double-check the installation of the QKB and then try again.

Thank you very much. This was very helpful.

SAS Employee
Posts: 75

Re: DataFlux-field name matching

One thing you might check: the path to the QKB must be something like this; C:\ProgramData\DataFlux\QKB\CI\2013A

If you select a higher-level folder, for example, it won't work.

Ask a Question
Discussion stats
  • 7 replies
  • 739 views
  • 6 likes
  • 2 in conversation