SAS Data Integration Studio, DataFlux Data Management Studio, SAS/ACCESS, SAS Data Loader for Hadoop and others

DataFlux Data Management Studio - Creating a Data Exploration

Accepted Solution Solved
Reply
Highlighted
Occasional Contributor
Posts: 18
Accepted Solution

DataFlux Data Management Studio - Creating a Data Exploration

I’m brand new to DataFlux Data Management Studio.  I just installed version 2.7 and am using it for the first time.  I’m trying to create a data exploration.  I’ve selected two MySQL dbs with 2 tables each.  I’ve selected field name matching, field name analysis, and sample data analysis.  However, there is nothing that shows up in any of the “Locale”, or “Match Definition” pull down menus to select from.  However, the “Sensitivity” field does contain a list of sensitivities to choose from.  Can you offer any advice on what might be happening?  I suspect I'm doing something pretty basic wrong.  Thanks.


Accepted Solutions
Solution
a week ago
SAS Super FREQ
Posts: 114

Re: DataFlux Data Management Studio - Creating a Data Exploration

You really just have to associate a QKB with your DM Studio environment. Then when you set it as the active one (happens by default if there is only one), you are in good shape throughout DM Studio to use the QKB wherever it is in play (in profiling, data jobs, etc.).

View solution in original post


All Replies
SAS Super FREQ
Posts: 114

Re: DataFlux Data Management Studio - Creating a Data Exploration

Have you configured a Quality Knowlege Base and selected a default locale for the QKB? You do this in the general settings area for Data Management Studio.

Ron
Occasional Contributor
Posts: 18

Re: DataFlux Data Management Studio - Creating a Data Exploration

Posted in reply to RonAgresta

Thanks Ron for your feedback.  I suspect you are onto the problem, but I don't see how to make the association. I have class notes for 2.6, but am running 2.7.  I've defined a QKB but probably not making the association.  Attached is a Word doc with two screen shots showing 1) the General Settings and 2) the QKB I defined. Does any of this help?

SAS Super FREQ
Posts: 114

Re: DataFlux Data Management Studio - Creating a Data Exploration

Try closing all DM Studio apps and them open everything up again. I think some settings like the location of the QKB only get initialized upon opening DM Studio.


Ron

Occasional Contributor
Posts: 18

Re: DataFlux Data Management Studio - Creating a Data Exploration

Posted in reply to RonAgresta

Ron, this apparently did it!  But I'm unsure of what made the difference.  You suggested that I should set a default in the general settings area for Data Management Studio.  But I couldn't find anything there to change.  But I did add a new QKB pointing to the existing QKB (QKB CI 28 qkb1).  If that made the difference then why didn't it work to just use the original?  (Hint: I'm guessing the answer lies in the fact that I'm still not clear on what it means to associate a QKB with the exploration....maybe.)

Gary

Solution
a week ago
SAS Super FREQ
Posts: 114

Re: DataFlux Data Management Studio - Creating a Data Exploration

You really just have to associate a QKB with your DM Studio environment. Then when you set it as the active one (happens by default if there is only one), you are in good shape throughout DM Studio to use the QKB wherever it is in play (in profiling, data jobs, etc.).
Occasional Contributor
Posts: 18

Re: DataFlux Data Management Studio - Creating a Data Exploration

Posted in reply to RonAgresta

That's why I don't understand why the original QKB wasn't sufficient.  Anyway, I'm sure this will clear up in my mind as I go along.  The important thing is you helped me through this blockade.

 

Thanks!!!!

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 6 replies
  • 198 views
  • 0 likes
  • 2 in conversation