We’re smarter together. Learn from this collection of community knowledge and add your expertise.

What do I do about the “…column in the custom detail table…” error message?

by Community Manager on ‎12-24-2015 09:23 AM (158 Views)

With Hot Fix E08011 for SAS Real-Time Decision Manager releases 5.41 and 6.1, the LoadTreatments utility for SAS Real-Time Decision Manager changed the expected format for numeric data. If you applied the hot fix for these releases, you might receive the following error when you load treatments:

 

2014-03-12 22:00:33: The XXXX column in the custom detail table CI_TREATMENT_CUST_DTLS_IMPORT must be numeric.

To work around the problem, change the treatment numeric columns from type Integer to type Float.

 

Visit Problem Note 53548: The SAS Real-Time Decision Manager LoadTreatment utility returns "...column in t... to rate these instructions.

 

Operating System and Release Information

Product Family

Product

System

Product Release

SAS Release

Reported

Fixed*

Reported

Fixed*

SAS System

SAS Real-Time Decision Manager

Solaris for x64

5.41

6.4

 

9.2 TS2M0

Linux for x64

5.41

6.4

 

9.2 TS2M0

HP-UX IPF

5.41

6.4

 

9.2 TS2M0

64-bit Enabled Solaris

5.41

6.4

 

9.2 TS2M0

64-bit Enabled AIX

5.41

6.4

 

9.2 TS2M0

Microsoft® Windows® for x64

5.41

6.4

 

9.2 TS2M0

 

Contributors
Your turn
Sign In!

Want to write an article? Sign in with your profile.


Looking for the Ask the Expert series? Find it in its new home: communities.sas.com/askexpert.