We’re smarter together. Learn from this collection of community knowledge and add your expertise.

Support levels for releases of SAS and DataFlux Data Management products

by SAS Employee SusanJ516_sas on ‎04-16-2015 02:12 PM - edited on ‎10-05-2015 03:31 PM by Community Manager (237 Views)

SAS Note 51665 outlines the support levels for SAS and DataFlux Data Management products.  A description of each support level  is provided on the SAS Technical Support Services and Policies web page.

 

When DataFlux products became more closely integrated with SAS products and offerings in 2012, many of the DataFlux Data Management Platform products became components in SAS offerings. These SAS offerings have superseded the Platform family in most cases. The following products are now in SAS 9.4 offerings such as SAS Data Management  (Advanced and Standard) and SAS MDM (Advanced and Standard):

  • DataFlux Data Management Server and Studio 2.4 (and later)
  • DataFlux Authentication Server 3.1 (and later)
  • DataFlux Secure 2.4 (and later)
  • DataFlux Web Studio and Server 2.4 (and later)
  • SAS MDM 4.1 (and later)
Your turn
Sign In!

Want to write an article? Sign in with your profile.