Learning SAS? Welcome to the exclusive online community for all SAS learners.

VirtualBox Error Message

Reply
New Contributor
Posts: 3

VirtualBox Error Message

Hi,

   I just downloaded SAS University edition and VirtualBox..and I keep getting an error message when I try to run SAS in the Virtualbox portal...Please see attached file...does anyone know how to troubleshoot this??? Thanks.

VSASError.jpg

SAS Employee
Posts: 35

Re: VirtualBox Error Message

Hi Hudson,

Please contact tech support and they can help you resolve your issue:

SASAnalyticsU@sas.com

800-727-0025 Option 2

Thanks

Jennifer

Contributor
Posts: 34

Re: VirtualBox Error Message

New Contributor
Posts: 4

Re: VirtualBox Error Message

Thanks Sticky Pudding :smileysilly:  that was really helpful. i had the imilar problem. cheers for that

New Contributor
Posts: 3

Re: VirtualBox Error Message

Thanks so much for the info Jennifer, the support team got me completely squared away and everything is working properly. SAS customer service is great!

New Contributor
Posts: 4

Re: VirtualBox Error Message

@hudson12 .   After reading your message i can tel that you need to go into BIOS setting and enable the virtualization function on the motherboard. AMD and intel both have this function in latest chips but you need to manually activate it. I hope it will solve your problem.

New Contributor
Posts: 3

Re: VirtualBox Error Message

Right on, everything is working great now, Thanks for the help.

New Contributor
Posts: 2

Re: VirtualBox Error Message

Hola Señor Hudson12.!

A mi me pasó lo mismo en varias oportunidades. Los errores iban entre problemas con el archivo .ova descargado hasta la falta de espacio en el disco duro del Host. descargué el archivo .ova 3 veces en diferentes computadoras y no logré resolver el problema. Incluso cuando ya no me daba el error que a usted le muestra, no podía iniciar la maquina virtual porque siempre daba un error referente a la arquitectura del Host (algo así como que no reconocía los 64bits del Host sino un procesador i686). Al final el problema es un bug que tiene Oracle VirtualBox porque en la versión 4.3 que no permite configurar maquinas virtuales de 64bits. Conseguí la solución cambiando la maquina virtual de "VirtualBox" a "VMWare Workstation" versión 10. Luego de instalarlo completo en un computador con tarjeta madre y procesador de 64 Bits con 2Gb RAM, ejecuté el "VM Player" que viene dentro del paquete del workstation y cargué la imagen .ova. Para que no se inhibiera la computadora tuve que configurar la red para que funcionara en modo "bridge" y la memoria compartida con la maquina virtual la configuré con 1.4Gb en RAM.

Ask a Question
Discussion stats
  • 7 replies
  • 3241 views
  • 8 likes
  • 5 in conversation