Learning SAS? Welcome to the exclusive online community for all SAS learners.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Reply
New User
Posts: 1

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

[ Edited ]

Hi,

 

I have successfully installed the SAS university edition but when i am trying to Launch using below steps, i am getting the following error.

In VirtualBox, select the SAS University Edition vApp, and then select Machine > Start.

It might take a few minutes for the virtual machine to start. When the virtual machine is running, the screen with the SAS logo is replaced with a black console screen (called the F12 to reboot to bios setttings). You can minimize this window, but do not close it.

Result Code:

E_FAIL (0x80004005)

Component:

ConsoleWrap

Interface:

IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

 

i have the problem with error like this. if you have any solution to solve this pls guide me through the email: ***

***removed***

 

I am using Below System Informtion:

os : windows 10

system-type : x64-based pc

Processor : Inter(R) Pentium(R) CPU N3530 @ 2.16GHz,2159Mhz4 core(s), 4 Logical Processor(s)

Ram : 4 GB

 

 

 

Super User
Posts: 17,819

Re: VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

This is a common yet annoying issue. 

 

Please see see the trouble shooting section here for how to enable virtualization. 

https://support.sas.com/software/products/university-edition/faq/main.htm

 

If you can't get it working you can try SAS UE via AWS, charges may apply, or SAS for Academics on Demand, Independent Learning Track. 

Learner
Posts: 1

Re: VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

[ Edited ]
Ask a Question
Discussion stats
  • 2 replies
  • 544 views
  • 2 likes
  • 3 in conversation