Learning SAS? Welcome to the exclusive online community for all SAS learners.

Unable to add datasets onto a process flow on SAS Studio

Reply
Occasional Contributor
Posts: 8

Unable to add datasets onto a process flow on SAS Studio

[ Edited ]

Hi,

 

I am using SAS Studio on SAS OnDemand for Academic at https://odamid.oda.sas.com/

 

For the last few days, I am unable to click and drag any SAS datasets from any SAS libraries onto the process flow canvas.

There is no error message and it shows a small red cross beside my mouse pointer whenever I tried to do so.  I tried this on both latest versions of Firefox and Chrome with no success.  I also tried opening some process flows I did in the past and all the datasets and tasks previously added are there.  Just that I cannot add new ones.

 

Does anyone know what could be the issue and how to resolve this?

 

Cheers,

Lobbie

 

*** Edit ***

Below is a screenshot of the issue when I tried to add a dataset from SAS Help library onto the process flow canvas.

2018-04-11_11-34-00.jpg

 

 

 

 

SAS Employee
Posts: 21

Re: Unable to add datasets onto a process flow on SAS Studio

Lobbie,

 

I would suggest trying to clear your browser's cache (or even use "incognito" mode) to see if that clears up the issue.  If it doesn't, I would encourage you to open a support issue with our excellent Tech Support folks.

 

=G=

Occasional Contributor
Posts: 8

Re: Unable to add datasets onto a process flow on SAS Studio

Hi Galen,

 

Yes I did clear cache as suggested but still now workable.

I found that only Firefox seems to have the issue but all other browsers are ok.

I switched to using Opera as a workaround.

 

Thanks,

Lobbie

Ask a Question
Discussion stats
  • 2 replies
  • 181 views
  • 0 likes
  • 2 in conversation