Learning SAS? Welcome to the exclusive online community for all SAS learners.

The launch of the server process failed with an unknown status code

Reply
New Contributor
Posts: 2

The launch of the server process failed with an unknown status code

In installed the VM & SAS - set up the folders per directions.  The software seemed to be working fine.

It stopped working - when I went back into Local Host and clicked on "Start SAS Studio"

I get the following error box:

"The launch of the server process failed with an unknown status code"

Went thru troubleshooting & FAQ - any help would be appreciated.

Thanks.

SAS Employee
Posts: 45

Re: The launch of the server process failed with an unknown status code

Posted in reply to BankofAmerica

These two SAS Notes relate to the error that you mentioned you were facing

You may have placed your "myfolders" folder in a location where it requires administrative permissions. The SAS Note below mentions how to solve that issue:

SAS Note 54002 - The error "The launch of the server process failed..." might occur when you attempt to launc...

The two links below mention that the number of processors you have set for your VM may be causing some problems:

SAS Note 54109 - An error occurs when you launch SAS® University Edition on VMware Player or Oracle VirtualBo...

What do I do if I see an unknown status error?

I hope this resolves your issue! If not, feel free to open a track with Technical Support by emailing support@sas.com.

New Contributor
Posts: 2

Re: The launch of the server process failed with an unknown status code

Posted in reply to DaniChiavegatto

Dani -

Thank you so much for your reply - was able to fix the problems with the link provided.

Ask a Question
Discussion stats
  • 2 replies
  • 1825 views
  • 2 likes
  • 2 in conversation