Learning SAS? Welcome to the exclusive online community for all SAS learners.

The launch of the server process failed with an unknown status code

Reply
New Contributor
Posts: 2

The launch of the server process failed with an unknown status code

impossible de demarrer SAS Studio: The launch of the server process failed with an unknown status code

Community Manager
Posts: 552

Re: The launch of the server process failed with an unknown status code

Hi , thank you for posting in this community. Your peers in here will be better equipped to help you if you can provide more detail. Here is an article on the best way to structure an inquiry. Look forward to seeing more posts from you.

New Contributor
Posts: 2

Re: The launch of the server process failed with an unknown status code

Hello,


I try to run SAS Studion using virtualBox. The virtual machine starts correctly and I can access without problem htt: / localhost: 10080.

I'm updating and VM was rebooted. No problem.


When I click on "Start SAS Studio" at http: // localhost: 10080 / SASInformationCenter / index.html ", a new page appears with the message" Identification "and right after "The launch of the server process failed . with an unknown status code."

The page is:" http: // localhost: 10080 / SASStudio / 33 / preventCache = 1,431,592,889,903? ".


Thank you for your help.

Community Manager
Posts: 552

Re: The launch of the server process failed with an unknown status code

Hi , I am sorry you're having this trouble! Have you tried this suggestion in the Help Center? If so and it didn't work, contact Technical Support.

New Contributor
Posts: 3

Re: The launch of the server process failed with an unknown status code

Even though Lamapaph's msg was posted last year, I thought I'd respond in case anyone else has the troubles I had with installation.

 

After following the instructions in the Quick Start guide for Oracle VirtualBox, 
http://support.sas.com/kb/54/109.html
http://support.sas.com/software/products/university-edition/faq/trouble_error_unknown_status.htm
http://support.sas.com/kb/53/263.html

 

then I contacted SAS support and their instructions related to the shared folder location.

Still I had no luck with Oracle VMVirtualBox 4.3.30 & Windows 7.

 

Eventually after lots of time wasted I switched to the VMware workstation 12 player, which worked!

Ask a Question
Discussion stats
  • 4 replies
  • 921 views
  • 0 likes
  • 3 in conversation