Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS won't get past initializing step on my PC

Reply
New Contributor
Posts: 4

SAS won't get past initializing step on my PC

I have been using SAS University Edition on my home PC for a few months now.  However, in the last week when I call SAS up it won't get past the initializing step.     The instructions that were available to me in late February 2018 says that SAS should run using Oracle Virtual Box version 5.2.6.    Is that still the case?  I don't think I downloaded a more recent version before the problems started, but I did update Virtual Box a few days ago after the problems of running SAS persisted.  It looks like I now have Oracle Virtual  Box version 5.2.8 on my PC.  Can someone please contact me and provide some help on getting SAS to run.

Super User
Posts: 24,028

Re: SAS won't get past initializing step on my PC

Try a different browser, there's a known issue with SAS UE and Chrome 67, you can find the message pinned to the top of the Analytics U forum.

 

https://communities.sas.com/t5/SAS-Analytics-U/Issue-with-SAS-Studio-on-Chrome-v67/td-p/466243

 


@msflmr5 wrote:

I have been using SAS University Edition on my home PC for a few months now.  However, in the last week when I call SAS up it won't get past the initializing step.     The instructions that were available to me in late February 2018 says that SAS should run using Oracle Virtual Box version 5.2.6.    Is that still the case?  I don't think I downloaded a more recent version before the problems started, but I did update Virtual Box a few days ago after the problems of running SAS persisted.  It looks like I now have Oracle Virtual  Box version 5.2.8 on my PC.  Can someone please contact me and provide some help on getting SAS to run.


 

Ask a Question
Discussion stats
  • 1 reply
  • 109 views
  • 0 likes
  • 2 in conversation