Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS will not initialise any more

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 5
Accepted Solution

SAS will not initialise any more

Hi

 

I havebeen using SAS Studio with Oracle VM virtual box for just about 2 years without issue.  But i did reload the OVA file once earlier this year for some reasons or other, and possibly one other time over a year ago.

 

anyway, after updating to VM 5.1.22 today SAS will not initialize anymore. I had been using SAS this morning without issue. I just finally agreed to do the update that has beeen prompting me to do for a week or so now.

 

i have gone back and re installed previous versions of virtualbox and still SAS will just not initialise anymore.

 

I attempted to download the OVA file again but SAS support will not let me as i have already downoaded it twice. they think i am using it on more than one machine or something.

 

I have read the earlier threads about large files.  That does not apply in this instance. I have cleared the cache as well.

Running windows , latest version whatever 2 years ago that it is and firefox. Have been on SAS every day in the last month without issue until the Virtualbox upgrade this morning.

 

would appreciate any advice

 

Wayne Robinson

 

 


Accepted Solutions
Solution
‎05-03-2017 10:22 AM
Super User
Posts: 19,869

Re: SAS will not initialise any more

Posted in reply to wayne_robinson

Since you're not the only posting this issue, I suspect the VM isn't working with the new version of Oracle Box. 

I'm surprised downgrading didn't fix it though. 

 

If you have the option, consider trying VMWare or VMWare Workstation. I'm not sure if it's free but the paid version (<$50) works without issues on all my machines for SAS VM plus others that I run for various different OS's 

 

 

 

View solution in original post


All Replies
Occasional Contributor
Posts: 5

Re: SAS will not initialise any more

Posted in reply to wayne_robinson

update

I was able to download the OVA file again and import it into virtual box.  I went back to Virtual box 5.1.18 as it was the one that I had used most successfully for so long

 

but still the same issue.  sas studio signs in and then the blue initializing screen just keeps ticking over.  i havent left it mor ethan 12 minutes, but its clearly not initialsing now - when it was earlier to day.  I wonder whats going on.

 

one other thing is that after i did the virtualbox upgrade this morning, the next time i started SAS , it took a long time to find all the stuff in my myfolders directory.  the directories were blank for a couple of minutes. the next time i started sas it just didnt intialize. its like it is not finding my folders anymore.  but of course it is still there in the machine settings.

Solution
‎05-03-2017 10:22 AM
Super User
Posts: 19,869

Re: SAS will not initialise any more

Posted in reply to wayne_robinson

Since you're not the only posting this issue, I suspect the VM isn't working with the new version of Oracle Box. 

I'm surprised downgrading didn't fix it though. 

 

If you have the option, consider trying VMWare or VMWare Workstation. I'm not sure if it's free but the paid version (<$50) works without issues on all my machines for SAS VM plus others that I run for various different OS's 

 

 

 

Occasional Contributor
Posts: 5

Re: SAS will not initialise any more - FIXED

I am back and running thanks to VMWare workstation.

 

it took three attempts with it  though

 

first VMWaredidnt like the checksum on the sas .OVA file

 

second VMWare wouldnt overwrite existing directories that it had created on first attempt

 

then this morning on third attempt i re downloaded VMware workstation - did NOT uninstall previous version.  ran the .exe file and disabled the 'enhanced keyboard' option and so it simply did an upgrade on the previous version and then after setting up 'myfolders'.. SAS started normally.  Whew.

 

Sigh ... Life without SAS, it was a scary thought

 

thanks for the tip on VMWare. I think i get a 90 day trial and will then purchase if all is well.

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 224 views
  • 1 like
  • 2 in conversation