Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS university edition can't run on my 64 bit machine

Reply
New Contributor
Posts: 4

SAS university edition can't run on my 64 bit machine

I downloaded the SAS univeristy edition (VirtualBox ESD.) meant for 64 bit windows machines. However, when I try to run it by changing the setting to suit my machine only 32 bit options are available. Why is it so? I need help. Thank you.

Super User
Posts: 19,832

Re: SAS university edition can't run on my 64 bit machine

You shouldn't be changing any settings. The settings in the VM reflect the imported virtual machine that SAS is running on, which is a Redhat Linux box. 

 

 

SAS Super FREQ
Posts: 388

Re: SAS university edition can't run on my 64 bit machine

@Horaceh, as @Reeza indicated, you shouldn't change the default settings. Was there some reason you did that? Did you get an error message when you tried to run it?

 

Randy

New Contributor
Posts: 4

Re: SAS university edition can't run on my 64 bit machine

Posted in reply to RandyMullis
Hi RandyMullis,

Thanks for the response. I did so because there was no prior notification
or suggestion not to change the default setting. My selection was based on
my computer operating system and hardware.

Yes, I did get an error message and ever since I have been unable to run it
even though I changed the setting back to Linux Redhat as suggested by
Reeza.

##- Please type your reply above this line. Simple formatting, no
attachments. -##
SAS Super FREQ
Posts: 388

Re: SAS university edition can't run on my 64 bit machine

Hi, @Horaceh. If you changed your Settings when the VM was shut down (not just paused, but shut down), then tried to change them back when the VM was in a saved state, that might explain the issue.

 

In other words, please make sure it is completed shutdown, verify that you have things back like they were, and then start it up again.

 

The other alternative would be to just import the OVA file again, since it carries with it the correct settings.

Ask a Question
Discussion stats
  • 4 replies
  • 359 views
  • 2 likes
  • 3 in conversation