Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS stopped working after updating Windows to Windows 10

Reply
Occasional Contributor
Posts: 10

SAS stopped working after updating Windows to Windows 10

Hi everyone,

My SAS University Edition stopped working after I updated the windows version. I can't post the image, but the address now is http://::1

Does anyone here is having the same problem? How should I fix it?

Regards,

David

Frequent Contributor
Posts: 86

Re: SAS stopped working after updating Windows to Windows 10

I am assuming you have already  accepted the License Agreement to renew the SAS University Edition  (SUE) for 1 more year. If yes,  then i suggest you do a clean install of SUE again  but this time choose VMWare Player and NOT Oracle Virtual Machine . See if this solves the Issue.

Occasional Contributor
Posts: 10

Re: SAS stopped working after updating Windows to Windows 10

Yes, I've done that. I'm using VMware already and I've tryed to re-install the machine and it didn't work...

Frequent Contributor
Posts: 86

Re: SAS stopped working after updating Windows to Windows 10

I am also assuming you have followed all Instructions   in the Right Order  as stated in Chapter 2  here :  http://support.sas.com/software/products/university-edition/docs/en/SASUniversityEditionInstallGuide...      for VMWare Player. Pay  Special attention to Configuring VMPlayer Section in this Chapter.

Please Double check.

If after all this you still having Issues then i suggest  contacting Tech Support @ sasanalyticsu@sas.com.

New Contributor
Posts: 2

Re: SAS stopped working after updating Windows to Windows 10

Hey David!

I think I probably had the same problem you had. I didn't see an address as http://1, but I did get this error message when trying to start up my VMware virtual machine after having upgraded to Windows 10

Capture.PNG

-I completely uninstalled VMware from my machine.

-I downloaded a new copy of VMware from the SAS UE site.

-I reinstalled the new version of VMware (even though it was the same version as before).

-I opened up VMware - I didn't even have to reopen the SAS Virtual Machine in VMware, it was already listed there, and when I clicked to open it, it opened up successfully and it's now working fine.

Hopefully that will help you out,

Ben

Occasional Contributor
Posts: 10

Re: SAS stopped working after updating Windows to Windows 10

Hello,

I've done what Ben said, but I downloaded VMware Player from the VMware site instead of the version that SAS provides. This fixed the problem.

Thank you all for the help.

Regards,

David

New User
Posts: 1

Re: SAS stopped working after updating Windows to Windows 10

 
Ask a Question
Discussion stats
  • 6 replies
  • 1366 views
  • 0 likes
  • 4 in conversation