Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS University edition not starting on Virtualbox

Reply
New Contributor
Posts: 2

SAS University edition not starting on Virtualbox

I am unable to successfully launch the SAS interface with Virtualbox. The virtualbox runs into a series of random code which I can make no sense of. I have attached a screenshot. This happened before once but got resolved by restarting the system and re-importing the file, however, this time nothing is working.

 

I have tried

1. Re-importing the SAS .ova file 

2. Reinstalling both SAS University Edition and Virtualbox

3. Restarting the computer.

SAS Employee
Posts: 76

Re: SAS University edition not starting on Virtualbox

Posted in reply to Vatsal_Agrawal

Hi @Vatsal_Agrawal,

 

Have you tried shutting down the virtual machine by selecting Machine > ACPI Shutdown from the VirtualBox window before you re-install the vApp and VirtualBox?  Sometimes VirtualBox can get confused if you don't use the ACPI Shutdown option before closing the application.   I don't know if that will help or not, but it might be worth a try if you haven't already done that.

 

thanks,

Jennifer

 

New Contributor
Posts: 2

Re: SAS University edition not starting on Virtualbox

Posted in reply to jennifert
Thank you Jennifer for the info.
I tried this but for some reason when I tried using the ACPI shutdown option nothing happened. The dialogue box just closed and the application kept running.
I removed the module, restarted my system and added SAS .ova file again, that seems to have fixed the issue for now. Will try the ACPI shutdown again and post the results here.
Ask a Question
Discussion stats
  • 2 replies
  • 124 views
  • 0 likes
  • 2 in conversation