Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS University Edition Installation Notes

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 8
Accepted Solution

SAS University Edition Installation Notes

Hello, 

 

I am trying to load the OVF file into Virtual box 5.1.4 and VMware work station 12 pro.But getting errors as follows

 

Virtual Box error:

 

Failed to open/interpret appliance .

Error in (line 71) -- Required Machine/@version attribute is missing.

F:\tinderbox\win-rel\out\win.amd64\release\obj\VBoxAPIWrap\ApplianceWrap.cpp[387] (long __cdecl ApplianceWrap::Interpret(void)).

Result Code:E_FAIL (0x80004005)
Component:ApplianceWrap
Interface:

IAppliance {8398f026-4add-4474-5bc3-2f9f2140b23e}

 

 

VMware error :

 

SHA1 digest of file SAS_University_Edition.vmdk does not match manifest.

 

 

I have tried redownloading the file many times, But still get the error message as above. 
I have follwed the steps from the manual from SAS.Com. 

 

I am using windows 7 ulimate edition with i3 processsor and 6 gb ram. 

Hope you can help me with the issue. 

 

Thank you 

 

Regards;

 

Jithin Joe


Sas.jpg

Accepted Solutions
Solution
‎09-03-2016 01:13 AM
Super User
Posts: 19,869

Re: SAS University Edition Installation Notes

Posted in reply to JithinJoe

Try Virtual Box 5.1.0, there's a note on here somewhere regarding the version issues.

View solution in original post


All Replies
Solution
‎09-03-2016 01:13 AM
Super User
Posts: 19,869

Re: SAS University Edition Installation Notes

Posted in reply to JithinJoe

Try Virtual Box 5.1.0, there's a note on here somewhere regarding the version issues.

Occasional Contributor
Posts: 8

Re: SAS University Edition Installation Notes

Hi @Reeza

 

Thank you for the support.I have succefully load the OVF to Virtual box, I need to redownload the image once more, but it worth it. 

 

Thank you.

 

Regards 

Jithin Joe

Learner
Posts: 1

Re: SAS University Edition Installation Notes

Hi Reeza,

 

I am Surya

I'am facing the same issue while installing sas.ova

Here is my configuration

 

OS: windows 10

i7 processor 16 gb ram

Oracle virtual box version 5.1.4

 

Is ther any other way installing the SAS other than importing appliance in virtual box

 

Note:In the installation document it is mentioned as the Oracle virtual box should be 5.1.2 or later.

(http://support.sas.com/software/products/university-edition/docs/en/SASUniversityEditionInstallGuide...)

 

Thanks in advance.

 

 

Super User
Posts: 19,869

Re: SAS University Edition Installation Notes

Posted in reply to surya4969

The installation guide does say 5.1.2 but there's a note on here somewhere. An update has caused an issue with the OVA file, so you need to use VBox 5.1.0.  

 

Other errors you may run into include:

https://communities.sas.com/t5/SAS-Analytics-U/Quick-fix-for-COM-Port-and-MAC-address-errors-in-Virt...

☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 4 replies
  • 909 views
  • 1 like
  • 3 in conversation