Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS Studio University Edition Set Up

Reply
New Contributor
Posts: 2

SAS Studio University Edition Set Up

Hello, I have a 64 bit Windows 10 O/S. I have downloaded Oracle VM virtual box (64 bit) 5.1.22-115126. I have also downloaded the SAS UE (unvbasicvapp__9411009__ova__en__sp0__1). I have added the .ov file in the Virtual Box but when i click on Start I get the following error: < Refer The attachment> can someone please help in resolving this issue? Thanks in advance Sush
VirtualBox_SAS University Edition_30_04_2017_20_46_52.png
Super User
Posts: 10,500

Re: SAS Studio University Edition Set Up

SAS is somewhat picky about the limitations it is designed to run on. The requirement for an X86-64 bit processor is pretty specific. For some reason the system is reporting the processor to the install checker (at least that error sounds most likely to come from there) and thinks that your processor is an i-686.

You may need to verify your actual processor or possibly CMOS settings related to the processor.

Also changes to the defualt settings of the VM can have an affect. If you made an setting to the VM you may want to try undoing them.

Super User
Posts: 17,823

Re: SAS Studio University Edition Set Up

This usually pops up if you tried to change the VM settings on import, ie set the OS or RAM or Cores. 

 

Don't. The only step you need to do, is set up the shared folder. You can change the RAM settings later on, but it's a good way to check if it works in the first place.

New Contributor
Posts: 2

Re: SAS Studio University Edition Set Up

Thanks for the suggestions. I uninstalled the Oracle VM and reinstalled it. It worked!!

 

 

Ask a Question
Discussion stats
  • 3 replies
  • 147 views
  • 0 likes
  • 3 in conversation