Learning SAS? Welcome to the exclusive online community for all SAS learners.

SAS Studio - Stuck on LOADING screen

Accepted Solution Solved
Reply
Occasional Learner
Posts: 1
Accepted Solution

SAS Studio - Stuck on LOADING screen

Hello. I have successfully logged into my dashboard. I am trying to access SAS Studio. When I select SAS Studio, a new tab opens (as it should). It then briefly shows a message stating 'logging in.' Then it takes me to a new screen that says 'LOADING', where it gets stuck. Any thoughts? This issue began after the JULY 25-26 update.

Thanks,


Accepted Solutions
Solution
‎07-27-2015 09:51 AM
SAS Super FREQ
Posts: 361

Re: SAS Studio - Stuck on LOADING screen

It may be that session information or other remnants of the previous version are still in your browser cache. If you have another browser installed, have you tried from there? We have been able to login successfully this morning.

If you do not have another browser installed with which you can try to login, please try to purge your browser's cookies and see if that helps.

Thanks,

Randy

View solution in original post


All Replies
Solution
‎07-27-2015 09:51 AM
SAS Super FREQ
Posts: 361

Re: SAS Studio - Stuck on LOADING screen

It may be that session information or other remnants of the previous version are still in your browser cache. If you have another browser installed, have you tried from there? We have been able to login successfully this morning.

If you do not have another browser installed with which you can try to login, please try to purge your browser's cookies and see if that helps.

Thanks,

Randy

Occasional Learner
Posts: 1

Re: SAS Studio - Stuck on LOADING screen

HI,

I am also geeting same problem SAS Studio - Stuck on LOADING screen. As suggested i have cleared my browser cookies also bt still i am geeting same screen.

New User
Posts: 1

Re: SAS Studio - Stuck on LOADING screen

Hi,
I am also facing the same issue . It gets struck at the Initializing screen and if we are lucky enough sometimes then as well it gest disconnected after few minutes only.

 

Please have this resolved.

Thank you in Adavance.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 1523 views
  • 1 like
  • 4 in conversation