Learning SAS? Welcome to the exclusive online community for all SAS learners.

Problem with wirtual machine SAS University

Reply
Frequent Contributor
Posts: 93

Problem with wirtual machine SAS University

I have a problem with wirtual machine SAS University.

When I start the VM with vmware,the VM starts SAS, but when it gives the IP to connect,

it gives.   IP ::1

::1 is localhost?

It seems the VM can give an IP to connect then I can's connect to work with SAS

What can I do?, anyhelp?

Thanks in advance,

SAS Super FREQ
Posts: 361

Re: Problem with wirtual machine SAS University

Hi, Juan. Please try the below steps and see if they will help with your url (http://::1) that you are receiving with SAS University Edition.

1:  If using Windows 7 or 8 can you check the network settings for your vmware adapter connections.  Go to Control Panel -> Network and Sharing Center -> Change Adapter Settings -> Verify that both "Vmware Network Adapters .." are enabled.

Right-click both of these network adapters -> Properties -> Select 'Internet Protocol Version 4 (TCP/IPv4) -> Select Properties -> Provide the IP address that is shown for both adapters.

2:  Please follow the below steps and let me know if this corrects your URL issue.

Launch vmware player -> Select "SAS University Edition" -> Select "Edit virtual Machine settings" -> Network Adapter -> Device status -> Check "Connect at power on". 

Also, please make sure that your network connection is set to NAT.

I hope this helps!

Frequent Contributor
Posts: 93

Re: Problem with wirtual machine SAS University

Thanks Randy, I will Try this.

N/A
Posts: 1

Re: Problem with wirtual machine SAS University


Hi Randy,

I have few question regarding your posting which I have mentioned below.

1:  If using Windows 7 or 8 can you check the network settings for your vmware adapter connections.  Go to Control Panel -> Network and Sharing Center -> Change Adapter Settings -> Verify that both "Vmware Network Adapters .." are enabled.

Right-click both of these network adapters -> Properties -> Select 'Internet Protocol Version 4 (TCP/IPv4) -> Select Properties -> Provide the IP address that is shown for both adapters. (What does this mean? Where do I get this IP address from? What it would look like?)

SAS Super FREQ
Posts: 361

Re: Problem with wirtual machine SAS University

Hi, Juan. If you select the Properties as mentioned, you should see that there are IP v. 4 addresses for each of the VMWare adapters. They are likely to be "192.168.X.X" where X is some number below 255. If these numbers are not there, that would be a problem. I will say, too, that if the Adapters are disabled, you would see that right away.

Since you've struggled with this for a while, if you want to send email to support@sas.com, we can work with you, doing a WebEx session if necessary, to get you up and running.

Thanks,

Randy

Occasional Learner
Posts: 1

Re: Problem with wirtual machine SAS University

Hi Randy,

I've got windows 10 and struggling with the url as well ("can't reach this page error message") although I've got the SAS university edition virtual application running. Do you have any tips I can follow on Windows 10 to help with the url please?

 

Many Thanks, Joyce

SAS Super FREQ
Posts: 361

Re: Problem with wirtual machine SAS University

Hi, Joyce! We don't support Windows 10 at this point. That support should be available during this 4th quarter. That said, no promises, but I'm betting that if you are using Windows 10, you might be using the default Edge browser. That won't work. Please use either Internet Explorer or install Google Chrome and see if that works for you!

 

Randy

Occasional Contributor
Posts: 5

Re: Problem with wirtual machine SAS University

[ Edited ]

 

hey,

I am having similar problem showing address only http://::1... Vmware network adapters are enabled but are not getting any IPV4 nor IPV6.. "No network available." is showing.

 

But in properties address is shown for IPV4 as 192.168.168.x

 

Regular Learner
Posts: 1

Re: Problem with wirtual machine SAS University

Hi Randy,

 

I am trying to run SAS University Edition on Windows 7 machine and while running I am getting 

 

http://unknown

 

Can you please help ?

 

I have tried your solutions but not getting anything out of it.


SAS_University_Edition_unknown_ip.jpg
N/A
Posts: 1

Re: Problem with wirtual machine SAS University

Hi Randy,

The solution provided by you, to use the IP Address of Vmware Network Adapters is not working , Can you help me.

Thanks in Advance.

SAS Super FREQ
Posts: 361

Re: Problem with wirtual machine SAS University

Hi, ssahoo. The best course of action at this point would be for you to submit a problem to support@sas.com. You can explain the basics of the issue you are encountering. You can also call 800-727-0025 (press 2 for Tech Support).

Thanks,

Randy

New Contributor
Posts: 2

Re: Problem with wirtual machine SAS University

Hi,I downloaded VMware player and SAS university edition while connecting the IP address is not working. Am using Windows 10 .any one can help?
SAS Employee
Posts: 45

Re: Problem with wirtual machine SAS University

@Anithajose Have you taken a look at this SAS Note yet? http://support.sas.com/kb/53/791.html 

 

Also, are you using VMware Workstation 12 Player? Previous versions of VMware Player (like VMware Player 7) are not comptabible with Windows 10. 

 

If you've tried the troubleshooting tips listed in the SAS Note and still cannot connect to the IP address, I reccommend deleting your virtual machine and re-imporiting it into VMware Player or you can open a support ticket by calling us at 919 677 8008 or emailing support@sas.com 

Ask a Question
Discussion stats
  • 12 replies
  • 2188 views
  • 1 like
  • 9 in conversation