Learning SAS? Welcome to the exclusive online community for all SAS learners.

Problem with virtual machine while using SAS U edition

Reply
Occasional Contributor
Posts: 5

Problem with virtual machine while using SAS U edition

[ Edited ]

Hi everyone,

I am having problem while using SAS University Edition. The URL shown by the machine is only http://::1 . It seems VM is not able to get and give IP to connect.

What should I do?

 

PS.

Both VMware network adapters are enabled. not getting any IP under status but when seen under properties tab on  IPV4 adress somewhat like 192.168.xxx.xx is shown.

 

When diagnosed the connection it says DHCP not enabled . 

 

Please reply ASAP and thanks in advance.

Trusted Advisor
Posts: 1,326

Re: Problem with virtual machine while using SAS U edition

Hi,

 

On your virtualbox/VMware client, did you enabled NAT for your network?

Occasional Contributor
Posts: 5

Re: Problem with virtual machine while using SAS U edition

Posted in reply to JuanS_OCS

Yes, it is enabled.

SAS Employee
Posts: 45

Re: Problem with virtual machine while using SAS U edition

[ Edited ]

Hi @aman2901!

 

It sounds like your virtual machine may have gotten corrupted. You will want to do the following:

 

  1. Delete your current SAS University Edition session from your VMware Workstation 12 Player library.
  2. Open a new Virtual Machine using the SAS University Edition download you received from SAS. Instructions on how to do this are listed under Step 2 of the SAS® University Edition: QuickStart Guide for VMware Player or the SAS® University Edition: QuickStart Guide for VMware Fusion.

 

Trusted Advisor
Posts: 1,326

Re: Problem with virtual machine while using SAS U edition

Posted in reply to DaniChiavegatto

I would give a try to this option too!

Occasional Contributor
Posts: 5

Re: Problem with virtual machine while using SAS U edition

Posted in reply to DaniChiavegatto

Well thanks for the solution but it didn't worked.. I have uninstalled the VM ware and installed again still the same prob..

Super User
Posts: 19,868

Re: Problem with virtual machine while using SAS U edition

What version of Windows and VM are you using?

Have you redownload the image file from SAS?

Occasional Contributor
Posts: 5

Re: Problem with virtual machine while using SAS U edition

Windows 7 Home Basic, 64-bit 6.1.7601, Service Pack 1

 

VMware® Player.7.1.0 build-2496824

 

No..but I will try it though.

SAS Employee
Posts: 45

Re: Problem with virtual machine while using SAS U edition

[ Edited ]

@aman2901 I also recommend upgrading to the last version of VMware Player (VMware Workstation 12 Player). If you find that you are still facing problems, please open a support ticket with us by emailing support@sas.com or calling us at 919 677 8008 or 1 800 727 0025

Ask a Question
Discussion stats
  • 8 replies
  • 517 views
  • 1 like
  • 4 in conversation