Learning SAS? Welcome to the exclusive online community for all SAS learners.

Problem in setting up SAS UE

Reply
Occasional Learner
Posts: 1

Problem in setting up SAS UE

[ Edited ]

Hi, 

I have downloaded the Oracle virtual Box and SAS University Edition OVA file. I have done all the settings as per the guides but when i open the Virtual box and run the SAS University edition, i get the following error message. Please Help

The virtual machine 'SAS University Edition' has terminated unexpectedly during startup with exit code 1 (0x1). More details may be available in 'C:\Users\DELL\VirtualBox VMs\SAS University Edition\Logs\VBoxHardening.log'.

 

Result Code:

E_FAIL (0x80004005)

Component:

MachineWrap

Interface:

IMachine {b2547866-a0a1-4391-8b86-6952d82efaa0}

 

 

Super User
Posts: 17,907

Re: Problem in opning SAS

Did you change the number of cores or RAM in the settings when you were in VirtualBox? Or the OS?

 

Those are things you shouldn't change Smiley Happy

New Contributor
Posts: 3

Re: Problem in opning SAS

Hello,

I encounters the same problem than you.

Did you find the solution and succeed to run SAS ?

I'm on Windows 7. Have you the same config ?

 

Super User
Posts: 17,907

Re: Problem in opning SAS

@MeganeFR Same question, did you change anything on the set up screen?

New Contributor
Posts: 3

Re: Problem in opning SAS

Thanks to follow this post.
I've changed nothing and follow exactly the install procedure.

Once it doesn't work, I've tried to uninstall/reinstall Oracle Virtual Box. But it's always the same message.

I've edited the log file but nothing help.

I've also tried with a previous virtual box version : 5.1.0, but same message.

I've reboot several times, but no change.

My next step is to try with VMWare unstead of Oracle VB.

Any idea ?

Super User
Posts: 17,907

Re: Problem in opning SAS

Try VMWare, post pictures of the steps so we can catch if you're making a mistake. These are some that would be helpful.

 

1. VM setup (os/cores/ram)

2. MyFolders Set up

3. Error Messages that pop up

 

Another common issue is leaving the ova file in downloads, sometimes you need to move it to a folder that has correct permissions. Sometimes systems have things in place to ensure downloads don't start running for security reasons. 

New Contributor
Posts: 3

Re: Problem in opning SAS

That' fine.

I've installed VMWare and SAS is running well.

 

Thanks for your help.

Ask a Question
Discussion stats
  • 6 replies
  • 156 views
  • 1 like
  • 3 in conversation