Learning SAS? Welcome to the exclusive online community for all SAS learners.

OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 7
Accepted Solution

OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

Hi,

 

I'm trying to run Enterprise Miner 14.3 in SAS OnDemand for Academics, but I get an "Unable to launch the application" message box. I have looked at previous solutions for this type of problem, but cannot get it working.

 

I am running Windows 10, with jre-8u121-windows-x64.exe used to load Java. I am using MS Edge browser to attempt to view/run EM 14.3.

 

I have cleared caches both in Java and my browser.

 

I get this error message in the Console when I get the details from the Application Error:

"Java Web Start 11.121.2.13 amd64
Using JRE version 1.8.0_121-b13 Java HotSpot(TM) 64-Bit Server VM
User home directory = C:\Users\gSSB
----------------------------------------------------
c:   clear console window
f:   finalize objects on finalization queue
g:   garbage collect
h:   display this help message
m:   print memory usage
o:   trigger logging
p:   reload proxy configuration
q:   hide console
r:   reload policy configuration
s:   dump system and deployment properties
t:   dump thread list
v:   dump thread stack
0-5: set trace level to <n>
----------------------------------------------------
#### Java Web Start Error:
#### Unsigned application requesting unrestricted access to system
Unsigned resource: https://odamid.oda.sas.com/SASEnterpriseMinerJWS/sas.analytics.dtree.nls.jar"

 

Does anyone have any suggestions as to what I should do? Please let me know if I need to post any further information.

 

Thanks!


Accepted Solutions
Solution
‎03-30-2018 03:51 PM
SAS Employee
Posts: 9

Re: OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

[ Edited ]

Hi gabbySSB,

 

Unfortunately, jre-8u121 is no longer compatible with SAS OnDemand for Academics Enterprise Miner.  The most current version jre-8u161 is currently the best option.  Here is the link if you need it:  https://java.com/en/download/ You may also need to clear your Java cache again once you have changed versions.

 

I hope this helps!

View solution in original post


All Replies
Solution
‎03-30-2018 03:51 PM
SAS Employee
Posts: 9

Re: OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

[ Edited ]

Hi gabbySSB,

 

Unfortunately, jre-8u121 is no longer compatible with SAS OnDemand for Academics Enterprise Miner.  The most current version jre-8u161 is currently the best option.  Here is the link if you need it:  https://java.com/en/download/ You may also need to clear your Java cache again once you have changed versions.

 

I hope this helps!

Occasional Contributor
Posts: 7

Re: OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

Thank you jenburry,

 

I updated to jre-8u161, uninstalled jre-8u121, cleared Java caches, and cleared browser caches, and now OnDemand for Academics EM 14.3 works for me. Smiley Happy

 

Just one issue with your message. I couldn't get the link you quoted to work. I found jre-8u161 here instead: http://www.oracle.com/technetwork/es/java/javase/downloads/jre8-downloads-2133155.html?printOnly=1

 

Many thanks for your help!

 

gabbySSB

SAS Employee
Posts: 9

Re: OnDemand for Academics Enterprise Miner 14.3 - Unable to launch the application.

I'm sorry about that link, not sure what happened to it, I went ahead and fixed it in the post too.

I'm glad you were able to get your SAS OnDemand for Academics Enterprise Miner working!
☑ This topic is solved.

Need further help from the community? Please ask a new question.

Discussion stats
  • 3 replies
  • 400 views
  • 1 like
  • 2 in conversation