Learning SAS? Welcome to the exclusive online community for all SAS learners.

Issue with SAS Studio on Chrome v67

Reply
Community Manager
Posts: 698

Issue with SAS Studio on Chrome v67

[ Edited ]

 

New release of SAS University Edition addresses Chrome v67 issue

 

Posted on Tues., June 26, 2018

 

Visit your SAS University Edition Info Center and click “update” to get it, or [Click Here] to download a new copy. (Stay tuned for news of an update for AWS.)

 

For commercial uses of SAS Studio, access hot fixes here:

 

========================================

 

Posted Thurs. May 31, 2018

 

Update for those of you using SAS OnDemand for Academics:

 

Clear your browser cache before launching SAS Studio.

 

Details: https://status.oda.sas.com/

 

=========================================

 

Posted Wed., May 30, 2018

 

From @CaseySmith:

 

Chrome just released v67, which surfaces an issue in the (Dojo) JavaScript toolkit that SAS Studio uses, preventing SAS Studio from being able to load (just spins "Initializing").

 

For details, see:

https://github.com/kriszyp/xstyle/issues/44

https://github.com/kriszyp/xstyle/issues/56

https://github.com/kriszyp/xstyle/commit/7acb8186ccee813802625ca600eda2e307f9542c#diff-2b85e238ffb30...

 

For now, best to avoid updating Chrome to v67 until this issue is fixed. We are investigating to see if there are any possible workarounds (besides using another browser).

Valued Guide
Posts: 596

Re: Issue with SAS Studio on Chrome v67

Posted in reply to BeverlyBrown

Thanks - I was getting this issue and thought I'd somehow messed up my installation. Switching to Firefox worked though.

Community Manager
Posts: 698

Re: Issue with SAS Studio on Chrome v67

Posted in reply to ChrisBrooks

It's not you! Hope to have more helpful info to share soon.

Frequent Learner kjk
Frequent Learner
Posts: 1

Re: Issue with SAS Studio on Chrome v67

Posted in reply to BeverlyBrown

I have the same problem on chrome, firefox and safari, leaving me unable to access any of my data or work on anything.

Is there a fix yet?

SAS Employee
Posts: 13

Re: Issue with SAS Studio on Chrome v67

[ Edited ]

Hi @kjk,

 

The issue with SAS Studio hanging in "Initializing"  is specific to Chrome 67 and does not apply to the other browsers.  Have you tried clearing your browser cache and cookies in Firefox and Safari?  

 

We are working on getting a fix out as soon as we can.  

 

Regards,

Grace 

New Contributor
Posts: 4

Re: Issue with SAS Studio on Chrome v67

Posted in reply to BeverlyBrown

Similar to another user, I switched to Firefox for calling up SAS and it worked fine - the Chrome 67 was the issue

Ask a Question
Discussion stats
  • 5 replies
  • 1067 views
  • 5 likes
  • 5 in conversation