Learning SAS? Welcome to the exclusive online community for all SAS learners.

Installed University edition using the virtual box and it worked fine but then

Reply
New Contributor
Posts: 2

Installed University edition using the virtual box and it worked fine but then

After I logged out the first time out of SAS I couldnt go back in.  Error code comes up.

Did the same thing.  Used mozilla to login to SAS but nothing.

Any ideasÉ

SAS Employee
Posts: 20

Re: Installed University edition using the virtual box and it worked fine but then

Posted in reply to cipherap23

Hi,

This could be a problema where technical support needs to assist.

Can you provide some more information? For instance:

  • What error code comes up and where (in the browser or ...)?
  • Which operating system are you using?
  • Which virtualbox version?
  • Did you have a look at the virtual log file?

Kind regards, Jos

New Contributor
Posts: 2

Re: Installed University edition using the virtual box and it worked fine but then

Posted in reply to JosvanderVelden

It worked out fine after.  What I did incorrectly was not to log out of everything.  I was just logging out of SAS in the web browser and leaving the virtual box open.  If you logout out of SAS and leave the virtual box open and then try to login you get the error.

You have to logout of everything and close it.

Thanks for the reply though

Frequent Learner
Posts: 1

Re: Installed University edition using the virtual box and it worked fine but then

Posted in reply to cipherap23

I find that one can log out of SAS Studio and leave virtual box running with no problem.  You can log in again from the

Your SAS Studio session and SAS session have ended.

Start a new session.

web page that appears when you log out, or if you close that page,  just go to localhost:10080 again to log in.

Ask a Question
Discussion stats
  • 3 replies
  • 357 views
  • 0 likes
  • 3 in conversation