Learning SAS? Welcome to the exclusive online community for all SAS learners.

Help!Can't run SAS!

Not applicable
Posts: 1

Help!Can't run SAS!

I am but a humble MSN student trying to use SAS. I have loaded VMWare and after multiple attempts was able to get SAS to load. Attempting to launch but got this error message

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Player.

(4) Update the host's BIOS/firmware to the latest version.

I am working on a laptop, trying to complete my Capstone. From what I read, it appears I am hosed, as I can't do this on a laptop, according to what I see on the VMWare support site. Lots of

computer/programming language that I am not familiar with (don't mock me, as I said, I am just a nurse).I am usually much more capable in the computing arena, but this has me stumped.



For more detailed information, see http://vmware.com/info?id=152.

Posts: 429

Re: Help!Can't run SAS!

Posted in reply to mmesofronie

Hi, mmesofronie. You need to enable virtualization in your BIOS. Please see this article:

46250 - When you start SAS® University Edition, an error might occur stating that VT-x or AMD-v is n...

Let me know if you need additional help with it.



SAS Employee
Posts: 71

Re: Help!Can't run SAS!

Posted in reply to RandyMullis

Just as an fyi, the article that Randy points to is also linked to from the troubleshooting section of the FAQ: Why am I seeing an error stating that VT-x or AMD-v is not available?



Ask a Question
Discussion stats
  • 2 replies
  • 3 in conversation