Learning SAS? Welcome to the exclusive online community for all SAS learners.

Broswer can not open http://localhost:10080

Reply
New Contributor
Posts: 2

Broswer can not open http://localhost:10080

I have installed SAS University Edition and Oracle VM VirtualBox sucessfully. However, after I run the SAS University Edition, my broswer could not open http://localhost:10080.
PROC Star
Posts: 280

Re: Broswer can not open http://localhost:10080

please check whether your virtual machine is running or not. if need start your virtual machine and then try  http://localhost:10080

New Contributor
Posts: 2

Re: Broswer can not open http://localhost:10080

My virtual machine is running, while, I can not open the URL in broswer...
Super User
Posts: 19,080

Re: Broswer can not open http://localhost:10080

Post a screen shot of your error message and make sure to try it in multiple browsers.

SAS Employee
Posts: 3

Re: Broswer can not open http://localhost:10080

Hi @Charls!

 

If you haven't solved your problem by trying another web browser as previously suggestted.  Here are a few other things you can try:

 

Disabling your firewall and/or anti-virus software to make sure that it isn't blocking your connection to your localhost.  SAS University Edition doesn't need an internet connection to run, so some users have also solved this issue by disconnecting from their network altogether while trying to connect to the localhost. 

 

If that doesn't work, please take a look at SAS Usage Note 53791 and verify that the settings on the Oracle VirtualBox and your network adapter are correct.

 

You may have to re-import the OVA file into the virtual machine, as the usage note suggests at the end. If that still doesn't work, you may also want to try switching over to the Vmware virtual machine instead of using Oracle VirtualBox, as some users have had that success by switching which virtual machine they are using.

 

I hope this helps!

Ask a Question
Discussion stats
  • 4 replies
  • 239 views
  • 0 likes
  • 4 in conversation