Join Now

Undgå " med File Writer i DI studio

by Occasional Contributor JanNeergaard on ‎09-25-2015 04:11 AM (266 Views)

Jeg skal have lavet en eksport til CSV fil (eller tekst) via Filewriter. Det virker sådan set udemærket men alle data er indkranset med ".

 

Eksempel

 

"Jan", "Kolding","123"

 

og jeg vil gerne have:

 

Jan, Kolding, 123

 

Filen er tabulator separeret men vises her med komma.

 

I saskoden som dannes kan jeg se at der er en option der qoute=""" men den kan jeg ikke lige se hvordan jeg kan indstille i file writer steppet.

 

Tak for hjælpen

 

Jan

Comments
by Occasional Contributor JanNeergaard
on ‎09-25-2015 04:15 AM

Løst. Under File parameters sættes option Treat consecutive delimeters as single delimiter. Så spiller det.