SAS Office Analytics, SAS Add-In for Microsoft Office, and other integrations

Is SAS AMO supported on VA 6.2?

Accepted Solution Solved
Reply
SAS Employee
Posts: 5
Accepted Solution

Is SAS AMO supported on VA 6.2?

I am unable to access any reports created from Visual Analytics 6.2 via the SAS Add-in for Microsoft. Is the AMO available for VA 6.2?

thanks!


Accepted Solutions
Solution
‎12-17-2013 10:25 AM
Super User
Posts: 1,202

Re: Is SAS AMO supported on VA 6.2?

Hi Elaine,

Yes, it does seem that is the case with the sentence, The first maintenance release for the SAS add-in provides integration with SAS Visual Analytics 6.2 and 6.3. I don't recall that sentence being there when I first replied though. Perhaps it was fortuitously updated?!?

In any case, it seems you need the first AMO maintenance release.

Cheers,

Michelle

View solution in original post


All Replies
Super User
Posts: 1,202

Re: Is SAS AMO supported on VA 6.2?

What is your SAS AMO and SAS version? Are you using SAS AMO 6.1 and SAS 9.4?

FYI, although this page refers to VA 6.1, you may need to ensure your AMO and SAS versions are current:  http://support.sas.com/documentation/cdl/en/whatsnew/64788/HTML/default/viewer.htm#n0v0emo2i2ozytn1f...

Cheers,

Michelle

SAS Employee
Posts: 5

Re: Is SAS AMO supported on VA 6.2?

Thanks Michelle. I am using SAS AMO 6.1 and SAS 9.4. Based on the link you sent, it appears that this may not be available for VA 6.2 yet.

thanks,

Elaine

Solution
‎12-17-2013 10:25 AM
Super User
Posts: 1,202

Re: Is SAS AMO supported on VA 6.2?

Hi Elaine,

Yes, it does seem that is the case with the sentence, The first maintenance release for the SAS add-in provides integration with SAS Visual Analytics 6.2 and 6.3. I don't recall that sentence being there when I first replied though. Perhaps it was fortuitously updated?!?

In any case, it seems you need the first AMO maintenance release.

Cheers,

Michelle

SAS Employee
Posts: 5

Re: Is SAS AMO supported on VA 6.2?

I agree- it must have been updated. Smiley Happy

Thanks Michelle!

SAS Employee
Posts: 23

Re: Is SAS AMO supported on VA 6.2?

Hi Elaine, good news, as of today the 6.1 Maintenance 1 is now available! Please get in touch with your SAS rep about obtaining the maintenance, which will work with your VA 6.2 or 6.3 server. Note that the 6.1 VA content needs to be migrated forward.

SAS Employee
Posts: 5

Re: Is SAS AMO supported on VA 6.2?

Thanks, I-Kong! Will do.

Post a Question
Discussion Stats
  • 6 replies
  • 961 views
  • 3 likes
  • 3 in conversation