overcoming "insufficient memory"

Reply
New User
Posts: 1

overcoming "insufficient memory"

Hello,

 

I have been using SAS University Edition on my Mac via VirtualBox all afternoon. It is slow but works. Now all of a sudden it is saying I have "insufficient memory" to do even a basic proc contents. How do I either open up storage space on the virtual drive or reallocate to my computer's hard drive? I tried adding OPTIONS USER='/folders/myfold/'; but there was not even enough memory to run this.

 

Thanks so much!

Grand Advisor
Posts: 9,578

Re: overcoming "insufficient memory"

That is really weird . Default size of memory of UE is 2G which is enough to run the general task . Could you install UE again.

Grand Advisor
Posts: 17,360

Re: overcoming "insufficient memory"

Did you change the default settings on the VM?

 

I've seen this issue mentioned a few times, but never encountered it, or seen a solution Smiley Sad

 

Can you post some more information, including:

OS

VM/Oracle

Browser used

VM settings (hard drive/ram)

 

And a screenshot of the error.

 

I'm assuming a standard restart of the VM and browser doesn't resolve the issue.

 

 

 

Ask a Question
Discussion stats
  • 2 replies
  • 278 views
  • 0 likes
  • 3 in conversation