Using SAS University Edition on VMware Windows 10

Reply
N/A
Posts: 1

Using SAS University Edition on VMware Windows 10

Hi all,

I recently downloaded the VMware Player 7.1 and SAS University edition programs for Windows, following the instructions shown on this webpage: Download SAS University Edition | SAS

However, when clicking "Play virtual machine" with SAS selected, the following window gave me an error message:

"

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Player.

(4) Update the host's BIOS/firmware to the latest version.

For more detailed information, see http://vmware.com/info?id=152.

"

Currently, as of recently, I am running Windows 10 on my laptop. It is a 64-bit operating system. I suspect VMware may not yet be fully compatible with Windows 10.

All suggestions are welcome!

Thanks!

Regular Contributor
Posts: 214

Re: Using SAS University Edition on VMware Windows 10

Hi Edward,

I had the same issue after upgrading to Windows 10 and managed to fix it. Mind you, I had Oracle VirtualBox, rather than VMware Player

Here is what I did, and it might work for you?

- After making sure my "Virtualization" is Enabled in the Bios

- Start you virtualization (VMware Player) software

- Before trying to start you virtual machine/app (SAS University Edition), Terminate the Player from within the Windows Task Manager.

- Once terminated, then start the Player again, and try launching SAS UE vapp.

Hope this helps,

Ahmed

Ask a Question
Discussion stats
  • 1 reply
  • 982 views
  • 0 likes
  • 2 in conversation