Settings - Set title color in SAS Base windows

Reply
New Contributor
Posts: 3

Settings - Set title color in SAS Base windows

Hi all

 

After an update, the title colors in the windows in SAS Base has changed from black to white (see picture: "Editor active"). That result in a unreadable title when the window is not active (see picture: "Editor not active").

 

Does anybody know how to change this setting?

 

Kind regards

Daniel Christensen


Editor active.pngEditor not active.png
Super User
Super User
Posts: 7,675

Re: Settings - Set title color in SAS Base windows

Not seen that before.  I can suggest two things:

1) In SAS under Tools menu item there is Customize (mainly for menu items), and Options where you can set various preferences such as colors in windows.  Have a look through there and see if there is a setting for it.  

2) The only other place I can think of which might affect it is the CFG, located in the SAS folder, saay something like:
c:\program files\SAS\SAS 9.4\nls\u8\sasv9.cfg

 

If neither of those two, do you have it setup on a server?  Maybe ask the server guys to look at it.

Trusted Advisor
Posts: 1,116

Re: Settings - Set title color in SAS Base windows

I think these settings are governed by the operating system. So, I would choose a different "design" or "theme" in the "Personalization" section of the Windows Control Panel.

New Contributor
Posts: 3

Re: Settings - Set title color in SAS Base windows

Thanks.

 

But I don´t think that is the problem. As you can see in the attachment, windows look normal outside SAS :-(


Windows.png
Super User
Super User
Posts: 7,675

Re: Settings - Set title color in SAS Base windows

@FreelanceReinhard is probably right here.  In the windows properties you can of course set the colors you want, however there is also other settings, contrast is the one which is probably affecting you here.  Basically there is a need for contrast, what is probably happening is that the color you have chosen for your Windows theme is conflicting with the SAS window theme so it switches the color.  Try setting the contrasts, or change the color of widows.

http://usability.com.au/windows-7-change-colour-contrast/ 

Ask a Question
Discussion stats
  • 4 replies
  • 330 views
  • 0 likes
  • 3 in conversation