Sas connect Spawner issue

Reply
Occasional Contributor
Posts: 7

Sas connect Spawner issue

Hi,

 

SAS Connect Spawner is  not accepting any new logon requests.Can anyone know what needs to be done to allow new requests.Any Config settings needs to be changed?

Super Contributor
Posts: 578

Re: Sas connect Spawner issue

We sometimes have to restart it to force it to allow new connections.  I don't think you lose any existing connections doing that.

Occasional Contributor
Posts: 7

Re: Sas connect Spawner issue

 

The issue we have is that the spawner keeps dropping in SAS. The process for the spawner seems to still be running on the Server.The connection is not dropping on a regular basis either but seem to be at least once a week at different times.

 

We  have been in touch with SAS and they initially advised that we could restart the spawner with just the script they have provided ,which we have tried but it does not work. We therefore have to restart the whole of SAS.Any suggestions or help is much appreciated..

 

we are in a difficult position whereby we have/had exhausted our investigations .If you have any more idea's please can you advise....

Super User
Posts: 5,437

Re: Sas connect Spawner issue

I think it's better that continue to work with SAS tech support on this, and try to make the script to work.

Data never sleeps
Occasional Contributor
Posts: 7

Re: Sas connect Spawner issue

Do you think if we have any configuration settings or any other settings which i need to check to get the clues...

Ask a Question
Discussion stats
  • 4 replies
  • 240 views
  • 0 likes
  • 3 in conversation