SAS installed properly but can't run: Please Help

Reply
Occasional Learner
Posts: 1

SAS installed properly but can't run: Please Help

Hello,

 

I am new to SAS. I had SAS previoulsly installed in this compputer and was working fine. Recently I had to unstall it. Now I reinstalled the SAS 9.4 but couldn't initiate the program. The following error show up when I try to open the program. Please find the error attched as well.

 

ERROR: Invalid physical name for library SASUSER.
NOTE: Unable to initialize the options subsystem.
ERROR: (SASXKINI): PHASE 3 KERNEL INITIALIZATION FAILED.
ERROR: Unable to initialize the SAS kernel.


SAS Error.JPG
New Contributor
Posts: 4

Re: SAS installed properly but can't run: Please Help

Somewhere in your installation or configuration (I don't know where for sure, because I didn't install and configure your SAS software), there is one or more files named sasv9.cfg. The chances are that there is reference in there to a location for SASUSER that either doesn't exist, or you don't have permissions for. Edit this / these files with a location that exists, and you have permissions for.

 

Cheers,

 

Andy.

Grand Advisor
Posts: 10,251

Re: SAS installed properly but can't run: Please Help

Show the code you were running when the error occured and log result if possible. If this occurs when starting SAS then the program did not install properly. You may have to investigate your configuration files to check the paths assigned and if files were actually written there during the install. Or contact technical support

Ask a Question
Discussion stats
  • 2 replies
  • 112 views
  • 0 likes
  • 3 in conversation