Replace suddenly not working!

Accepted Solution Solved
Reply
Occasional Contributor
Posts: 19
Accepted Solution

Replace suddenly not working!

Strange but all of a sudden when I try to replace "/" with "\" the forward slash is just deleted but not replaced.  Any thoughts?

Example:

'H:/Documents/Data Management/TEST/163_ExportAll.d01'

'HSmiley Very HappyocumentsData ManagementTEST163_ExportAll.d01'


Accepted Solutions
Solution
‎09-30-2013 11:18 AM
Super User
Posts: 10,500

Re: Replace suddenly not working!

You may have the "Regular expression search" checked. Uncheck it and retry.

View solution in original post


All Replies
Respected Advisor
Posts: 3,892

Re: Replace suddenly not working!

Can you please provide the SAS code which does this?

Occasional Contributor
Posts: 19

Re: Replace suddenly not working!

Its not even code.  This is a simple use of the Replace tool. 

Respected Advisor
Posts: 3,892

Re: Replace suddenly not working!

Which "Replace Tool"? What client and which version on which OS are you using?

Occasional Contributor
Posts: 19

Re: Replace suddenly not working!

SAS 9.3 on WinX67_7Pro

The replace option is found under Edit-->Replace (Ctrl+H)

Solution
‎09-30-2013 11:18 AM
Super User
Posts: 10,500

Re: Replace suddenly not working!

You may have the "Regular expression search" checked. Uncheck it and retry.

Occasional Contributor
Posts: 19

Re: Replace suddenly not working!

That was it!  Thanks a lot.

☑ This topic is SOLVED.

Need further help from the community? Please ask a new question.

Discussion stats
  • 6 replies
  • 250 views
  • 1 like
  • 3 in conversation